Dernier patch

Avatar du membre
univerzz
Foudre de Guerre
Foudre de Guerre
Messages : 1289
Enregistré le : mer. janv. 05, 2005 3:44 pm
Localisation : bretagne

Re: Dernier patch

Message par univerzz » lun. mai 04, 2009 3:45 pm

J'aimerai savoir: quels sont les patchs/mods à acheter installer pour pouvoir profiter pleinement du jeu actuellement ( voir peut-être même en GPO qui sait ? ) ?
" The answer, my friend, is blowin' in the wind "

Avatar du membre
Boudi
Khan Océanique
Messages : 30304
Enregistré le : sam. août 28, 2004 12:47 pm
Localisation : St-Etienne, FRANCE.

Re: Dernier patch

Message par Boudi » lun. mai 04, 2009 3:50 pm

Le minimum syndical, c'est la vanilla Doomsday/Armageddon patch 1.2. Après les mods, c'est aux goûts de chacun.
« Et c’est parti ! (Поехали! [Poïekhali!]) »
http://english.pobediteli.ru/

Urial
Serenissimus augustus a Deo coronatus magnus pacificus imperator
Messages : 11746
Enregistré le : mer. août 10, 2005 1:18 pm
Meilleur jeu 2008 : HOI2
Meilleur jeu 2009 : Blood Bowl
Meilleur jeu 2010 : Victoria II
Meilleur jeu 2011 : Civ V
Localisation : Gif sur yvette (91)
Contact :

Re: Dernier patch

Message par Urial » lun. mai 04, 2009 3:51 pm

le nouveau beta patch a l'air super :)

avec une gestion des espions vraiment sympa...

j'attend de finir la gpo en cours (peut etre en 2012 ^^) pour en profiter ! :D
Patron du BIG, la chaine youtube qui vous veux du mal !

Avatar du membre
univerzz
Foudre de Guerre
Foudre de Guerre
Messages : 1289
Enregistré le : mer. janv. 05, 2005 3:44 pm
Localisation : bretagne

Re: Dernier patch

Message par univerzz » lun. mai 04, 2009 5:05 pm

Boudi a écrit :Le minimum syndical, c'est la vanilla Doomsday/Armageddon patch 1.2. Après les mods, c'est aux goûts de chacun.
Oki :) .

Juste une précision: c'est vanilla ( HoI ) + Doomsday/Armageddon ?
" The answer, my friend, is blowin' in the wind "

Avatar du membre
Boudi
Khan Océanique
Messages : 30304
Enregistré le : sam. août 28, 2004 12:47 pm
Localisation : St-Etienne, FRANCE.

Re: Dernier patch

Message par Boudi » lun. mai 04, 2009 9:32 pm

Juste Doomsday puis Arma par dessus. Doomsday est un stand-alone, il se passe d'HOI2.
« Et c’est parti ! (Поехали! [Poïekhali!]) »
http://english.pobediteli.ru/

Avatar du membre
univerzz
Foudre de Guerre
Foudre de Guerre
Messages : 1289
Enregistré le : mer. janv. 05, 2005 3:44 pm
Localisation : bretagne

Re: Dernier patch

Message par univerzz » mar. mai 05, 2009 8:06 pm

Oki, j'ai donc installé le minimum syndical :) :

- Doomsday
- Armaguedon
- patch 1.2

J'ai bien le fameux "VBLV" et, dès que je lance une partie (qu'elle que soit le pays ), le jeu " rencontre une erreur inattendue " :( .

Quelqu'un a une solution ? ( pour info je suis sur un portable )
" The answer, my friend, is blowin' in the wind "

Avatar du membre
Boudi
Khan Océanique
Messages : 30304
Enregistré le : sam. août 28, 2004 12:47 pm
Localisation : St-Etienne, FRANCE.

Re: Dernier patch

Message par Boudi » mar. mai 05, 2009 8:40 pm

Hé bé... :confus: Ton ordi correspond aux spécifications minimales ? Tu as essayé avec plusieurs scénarios ?
« Et c’est parti ! (Поехали! [Poïekhali!]) »
http://english.pobediteli.ru/

Avatar du membre
jagermeister
Grand Inquisiteur
Messages : 21910
Enregistré le : ven. janv. 28, 2005 9:54 pm
Localisation : Cosne sur Loire

Re: Dernier patch

Message par jagermeister » mar. mai 05, 2009 8:56 pm

univerzz a écrit :Oki, j'ai donc installé le minimum syndical :) :

- Doomsday
- Armaguedon
- patch 1.2

J'ai bien le fameux "VBLV" et, dès que je lance une partie (qu'elle que soit le pays ), le jeu " rencontre une erreur inattendue " :( .

Quelqu'un a une solution ? ( pour info je suis sur un portable )

Passe en anglais. :siffle:


Fichier settings.cfg

1 #LANGUAGE (0=english, 1 = french etc..)

Faut mettre 0.
Internet ayant été popularisé par l'apparition du World Wide Web, les deux sont parfois confondus par le public non averti. Le World Wide Web n'est pourtant que l'une des applications d'Internet.
http://fr.wikipedia.org/wiki/Internet
Le site ultime pour les managers virils et huilés.
Le site préféré des vieux loups de mer.

Avatar du membre
univerzz
Foudre de Guerre
Foudre de Guerre
Messages : 1289
Enregistré le : mer. janv. 05, 2005 3:44 pm
Localisation : bretagne

Re: Dernier patch

Message par univerzz » mar. mai 05, 2009 9:53 pm

Le portable a moins de 6 mois, donc cela doit être ok.

Le fichier était déja en anglais sinon
" The answer, my friend, is blowin' in the wind "

Avatar du membre
univerzz
Foudre de Guerre
Foudre de Guerre
Messages : 1289
Enregistré le : mer. janv. 05, 2005 3:44 pm
Localisation : bretagne

Re: Dernier patch

Message par univerzz » ven. mai 08, 2009 7:33 pm

Finalement, il semblerait que cela soit après l'installation du patch arma 1.2 que le problème apparaisse. La version "OMXRD" ( ou un truc dans le style ) fonctionnant encore.

Je vais tenter de le télécharger à nouveau.

Sinon, jouer en anglais est il vraiment impératif ( j'ai le sentiment que cela est nécessaire pour pouvoir avoir toutes les options sélectionnables à la création d'une partie mais bon ... ) ?
" The answer, my friend, is blowin' in the wind "

Avatar du membre
univerzz
Foudre de Guerre
Foudre de Guerre
Messages : 1289
Enregistré le : mer. janv. 05, 2005 3:44 pm
Localisation : bretagne

Re: Dernier patch

Message par univerzz » sam. mai 09, 2009 12:47 pm

Bon, marche toujours pas et, je confirme que le patch 1.2 est nécessaire avant d'installer la version Beta 1.3.

Quelqu'un aurait il un lien vers un patch fonctionnant ( autre que celui de paradox ) par hasard ? :) ( histoire que j'en finisse avec cette axe de recherche )
" The answer, my friend, is blowin' in the wind "

Avatar du membre
efelle
Boucher tcharbé
Messages : 4877
Enregistré le : jeu. janv. 17, 2008 10:50 am
Contact :

Re: Dernier patch

Message par efelle » sam. mai 09, 2009 1:23 pm

Voilà où j'ai été pêché le mien...
http://www.clubic.com/patch-jeux-video- ... -v1-2.html

Avatar du membre
griffon
Empereur Intergalactique
Messages : 37927
Enregistré le : mer. août 18, 2004 5:26 pm
Localisation : Brest

Re: Dernier patch

Message par griffon » sam. mai 09, 2009 2:06 pm

Urial a écrit :le nouveau beta patch a l'air super :)

avec une gestion des espions vraiment sympa...

j'attend de finir la gpo en cours (peut etre en 2012 ^^) pour en profiter ! :D

ca c'est l'avantage d'etre vaincu !

le patch 1.3 est vraiment bien ! :D
SOL INVICTVS

Au printemps, je vais quelquefois m'asseoir à la lisière d'un champ fleuri.
Lorsqu'une belle jeune fille m'apporte une coupe de vin , je ne pense guère à mon salut.
Si j'avais cette préoccupation, je vaudrais moins qu'un chien


Avatar du membre
univerzz
Foudre de Guerre
Foudre de Guerre
Messages : 1289
Enregistré le : mer. janv. 05, 2005 3:44 pm
Localisation : bretagne

Re: Dernier patch

Message par univerzz » sam. mai 09, 2009 2:33 pm

Merci pour le lien, Efelle :) .

Après essai, il ne règle pas mon souci, impossible de lancer cette partie en VBLV :sad: .

Ceci dit, une question: le patch 1.1 doit il être installé auparavant pour que cela marche ?
" The answer, my friend, is blowin' in the wind "

Avatar du membre
univerzz
Foudre de Guerre
Foudre de Guerre
Messages : 1289
Enregistré le : mer. janv. 05, 2005 3:44 pm
Localisation : bretagne

Re: Dernier patch

Message par univerzz » sam. mai 09, 2009 4:23 pm

Donc les nouvelles du front sont: patch 1.1 ok ( + 1.3 ok aussi ) mais dès que le patch 1.2 arrive, pas ok :sad: .

Introduit il quelque chose de spécifique qui soit incompatible avec un jeune portable Toshiba ?
" The answer, my friend, is blowin' in the wind "

Répondre

Retourner vers « Hearts of Iron II »